Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] Thunderbird and Firefox not working, Dolphin and stopping via KDE-menu very slow
op 09-11-13 09:03, Felix Miata schreef:
On 2013-11-09 08:41 (GMT+0100) Jogchum Reitsma composed:

Hmm - how about getting no reaction at all? For me, this bug is a
showstopper. Thunderbird and Firefox are completely unusable, Dolphin
and more almost unusable because of their slowness.

Have you tried booting the old kernel stanza to see if it makes a difference? None of my systems have slowed down by upgrading beyond RC1, but I've only done mine via zypper dup, and have only ever opened Dolphin once, and not on one of my own systems. Maybe what's wrong is hardware is failing. Have you tried reseating RAM, running memtest, checking for bad caps[1], or anything else hardware related?

[1] http://en.wikipedia.org/wiki/Capacitor_plague
I'm not sure if I understand correctly what you mean by ┬Ębooting the old kernel stanza" - you mean 12.3?

12.3 runs without problems on the same system as 13.1RC2, the only difference being 13.1 residing on another disk, with it's own home partition on that same disk. So hardware trouble seems unlikely. Apart from that, the motherboard is from Gigabyte, who gives special attention to its capacitors, so I doubt that is an issue here.

Since I seem to be the only one with this problem, it could well be some peculiarity on my side, but what, and how to determine that? I lack sufficient expertise to find that out on my own. Of course I can upgrade to GM and then to final when these arrive, and see what happens. But upgrading from RC1 to RC2 didn't help.

Thanks!

regards,

Jogchum
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >