Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] No more acroread? [WAS: Requesting people to test RC1 of RC2 or whatever]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 7 Nov 2013 11:58:29 +0100 (CET)
  • Message-id: <alpine.LNX.2.00.1311071148240.19793@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Thursday, 2013-11-07 at 11:44 +0100, Guido Berhoerster wrote:

* Carlos E. R. <> [2013-11-07 08:31]:
Ok, just tried it in 13.1 RC2 (upgraded for testing from 12.3). It
can just display the form, but you can not write on it. Further, it
hangs. I tried to close it, refused, and had to kill nine it.

It doesn't hang, when activating a form field it prompts you on
the console and the pdf you posted can be filled just fine.

How weird. Yes, it does that.

The
problem is that saving pdfs is not implemented in the X11-based
UI yet, right now that only seems work on Windows and Android.

Saving PDFs with forms is also not possible in acroread, so that's not a problem. You can save a copy, though, without data filled in.

Correction, the above is no longer true. You can save the filled form in acroread, this is a new feature. It was disabled previously.


Another needed feature is certificate verification. I get receipts from banks and other agencies, signed, and adobe is the only one I know that can verify those signatures.

- -- Cheers,
Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)

iEYEARECAAYFAlJ7clUACgkQtTMYHG2NR9UvpgCeMNrtQ0AQZ/mVQ9ySy8wVCIrF
AoAAnic9YA7QzJFXVl2rSvBJ+gqAUwSS
=a6UE
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups