Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] No more acroread? [WAS: Requesting people to test RC1 of RC2 or whatever]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 7 Nov 2013 00:22:25 +0100 (CET)
  • Message-id: <alpine.LNX.2.00.1311062359140.8122@Telcontar.valinor>
Hash: SHA1

On Wednesday, 2013-11-06 at 09:45 +0100, Guido Berhoerster wrote:

* Carlos E. R. <> [2013-11-05 16:15]:

My government uses pdf forms. This do not work well, sometimes not at
all, with those alternatives.

I HAVE to use adobe reader, no choice.

Have you tried mupdf? It has decent js and form support and
unlike most (all?) other pdf readers in openSUSE it is not
based on poppler.

Ok, just tried it in 13.1 RC2 (upgraded for testing from 12.3). It can just display the form, but you can not write on it. Further, it hangs. I tried to close it, refused, and had to kill nine it.

With evince at least you can write on the form (but the buttons do not work).

** (evince:5005): WARNING **: Unimplemented action: POPPLER_ACTION_JAVASCRIPT, please post a bug report in Evince bugzilla ( with a testcase.

The form I tested is this:

Here you have more items:

- -- Cheers,
Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)
Version: GnuPG v2.0.19 (GNU/Linux)

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread