Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] Secure Boot 13.1 RC2
On Wed, Nov 06, 2013 at 07:47:40AM +0100, Günther J. Niederwimmer wrote:
Hello,

Am Mittwoch, 6. November 2013, 12:16:09 schrieb Gary Ching-Pang Lin:
On Tue, Nov 05, 2013 at 11:10:53AM +0100, Günther J. Niederwimmer wrote:
Hello,

can any tell me, is it possible to Install with active secure boot?

On my system ASUS P8C WS it is not :(.

I have installed a W8 on this system, with secure boot.

With active secure boot it is not possible to start a uEFI Installation
from DVD, when it is possible the Installation is starting in "normal"
Mode.
Did you see the bootloader menu or the machine just refuse to boot from DVD?

NO, I mean it is near to find the bootloader menu, the cursor is a moment on
the place for uEFI Bott (small Window with uEFI Boot)

Could you try the following instructions?

1. open "yast bootloader" and make sure that "Enable Secure Boot Support" is
checked

2. replace shim.efi
$ dd if=/usr/lib64/efi/shim.efi of=shim.efi bs=1 count=1378256
$ sudo mv shim.efi /boot/efi/EFI/opensuse/shim.efi

3. reboot and enable secure boot in UEFI

4. boot the system
Please make sure UEFI boot the bootentry "opensuse-secureboot" instead of
"opensuse"

Gary Lin

With deactivatet Secure Boot it is possible to install in uEFI Mode. When
I
activate secure Boot after the Installation in the oS the system is nerer
starting.

Only when I deactivate Secure Boot in the Bios, oS is starting again in
uEFI mode.

--
mit freundlichen Grüssen / best Regards,

Günther J. Niederwimmer

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >