Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] Requesting people to test RC1 of RC2 or whatever
On 2013-11-03 21:45 (GMT+0100) Carlos E. R. composed:

Impossible. There is no packman repo.

This is the 9 day old VLC package that installs if you have only 13.1's
oss/non-oss/updates repos enabled:
http://download.opensuse.org/factory-snapshot/repo/oss/suse/x86_64/vlc-2.1.0-1.1.x86_64.rpm

That version is crippled. No patented/copyrighted codecs.

I was responding to the unqualified word you used, "impossible".

If you also enable 13.1 VideoLAN repo, this (2 days old) is available:
http://download.videolan.org/pub/vlc/SuSE/13.1/x86_64/vlc-2.1.0-69.4.x86_64.rpm

No packman. Most people use packman.

Please cite a source for your asserted fact "most people". AFAICT, most people use Windows, which doesn't require Packman for VLC to fully function. Even if only most openSUSE users or most Linux users, where is the authority?
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread