Mailinglist Archive: opensuse-factory (689 mails)

< Previous Next >
Re: [opensuse-factory] 12-3 RC2: apparmor: unknown service
On 03/01/2013 11:26 PM, Freek de Kruijf wrote:
Op vrijdag 1 maart 2013 23:13:53 schreef Carlos E. R.:
Minas-Anor:~ # chkconfig apparmor
apparmor: unknown service

(apparmor is installed and running)

I thought it was understood that "chkconfig" would be maintained.

Try giving the command:

systemctl status apparmor.service

Minas-Anor:~ # systemctl status apparmor.service
apparmor.service - LSB: AppArmor initialization
Loaded: loaded (/etc/init.d/boot.apparmor)
Active: active (exited) since Fri, 2013-03-01 23:36:50 CET;
41min ago
Process: 6295 ExecStop=/etc/init.d/boot.apparmor stop
(code=exited, status=0/SUCCESS)
Process: 8167 ExecStart=/etc/init.d/boot.apparmor start
(code=exited, status=0/SUCCESS)
CGroup: name=systemd:/system/apparmor.service

Mar 01 23:36:50 Minas-Anor.valinor systemd[1]: Starting LSB: AppArmor
initialization...
Mar 01 23:36:50 Minas-Anor.valinor boot.apparmor[8167]: Starting
AppArmor ..done
Mar 01 23:36:50 Minas-Anor.valinor systemd[1]: Started LSB: AppArmor
initialization.
Minas-Anor:~ #



Other services work:

Minas-Anor:~ # chkconfig network
network on
Minas-Anor:~ #


Also, after isssuing "rcapparmor stop", it says that it stops, but I
still see audit entries in the log. For that one I already created a
bugzilla (807103).

--
Cheers/Saludos
Carlos E. R. (12.3 Dartmouth test at Minas-Anor
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >