Mailinglist Archive: opensuse-factory (1134 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed / NetworkManager
On Thu, Jun 21, 2012 at 07:58:33AM +0200, Achim Gratz wrote:

Distribution update from Tumbleweed installs 0.9.0.2-4.2, which is then
immediately replaced with 0.9.1+0.9.0-1.6.1 from openSUSE-current
Updates via a security patch openSUSE-2012-233. I seem to remember that
there was some versioning confusion and 0.9.1 doesn't really exist and
the package in Tumbleweed might actually be the current one — in which
case I'd need to lock the patch, just like openSUSE-2011-25-1,
openSUSE-2011-80-1 and openSUSE-2012-15-1, which would try to downgrade
packages that have been updated in Tumbleweed.

Tumbleweed does not have NetworkManager (well, it attempts to have the
NetworkManager-kde package, but that's failing to build at the moment),
so I don't understand what the problem is here.

confused,

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References