Mailinglist Archive: opensuse-factory (1134 mails)

< Previous Next >
[opensuse-factory] Factory install experience
  • From: "Bernhard M. Wiedemann" <bernhardout@xxxxxxxx>
  • Date: Tue, 12 Jun 2012 07:31:19 +0200
  • Message-id: <4FD6D427.5070705@lsmod.de>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

installed Factory from DVD and found a many issues


fallback mode would only let me select HDD partitions as source, but
not /dev/sdc which would be my USB-stick with openSUSE, so I had to
reboot to install from USB-stick.

after install, "boot from HDD" brought me back into the USB-stick -
BIOS-related?
in second-stage, yast wanted the USB-stick back, but it was not
auto-detected on hot-plugging, so I had to do modprobe usb-storage on
tty2 and re-plug the USB-stick another time (udev not working?).

in yast repositories the packman URL was still pointing to 12.1, even
though they have a lot of software built for Factory.


and many known issues were still there...
763142 wrong DEFAULT_WM=kde4,
765519 yast2 -i segfault
broken image-install


Ciao
Bernhard M.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk/W1CcACgkQSTYLOx37oWSewgCgwdUc3n4NKDwMKgH/7io5pB7h
gPcAoNDirs/hVQBIYI3t/yxDhG+FDw18
=qrbR
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages