Mailinglist Archive: opensuse-factory (519 mails)

< Previous Next >
Re: [opensuse-factory] Factory live .iso build
  • From: Juan Erbes <jerbes@xxxxxxxxx>
  • Date: Sun, 13 May 2012 07:43:00 -0300
  • Message-id: <>
2012/5/13 Basil Chupin <blchupin@xxxxxxxxxxxx>:
On 13/05/12 04:23, Graham P Davis wrote:

On Sat, 12 May 2012 22:40:31 +1000
Basil Chupin<blchupin@xxxxxxxxxxxx>  wrote:

I downloaded the KDE LIVE CD Build #369 from here a couple of hours

But don't waste your time - it is as useful as teats on a bull when
it comes to even trying to run as a Live CD.

You don't get the usual GUI menu to select from when it starts up but
get a command line menu (which take a bit of time to work out what it
wants you to type in) and when you do get something to happen you get
error messages,

I get something vaguely similar when installing via a CD or DVD on a
machine with UEFI. Starts with elilo boot and almost always skips the
first couple of pages and goes straight into installation. However, if I
install from flash drive instead, I get no such trouble. This occurred
with M3 and #358. Haven't bothered burning #369 to CD - just used flash

Interesting. I have a dual-BIOS which has EFI. So you are suggesting that I,
and anyone else, should try puttiing the CD onto a flash card and using
that? :-) . And why not - I may just try and do that.

I have been wondering how so many people have gone as far as having
Milestone #4 installed and not complain about not being able to use, say,
the LIVE CD[@]. I thought, "Maybe the LIVE CDs are being developed on an IBM
'Blue Gene' computer for use by people with CRAY computers :-) .  Well, I
asked a friend about this (he is running Milestone #4) and his response
overnight was that he installed 12.1 and then uses "zypper dup" to keep
upgrading from Milestone to Milestone. Which I suspect is what the
developers are doing and so don't see the problems with the CDs. At least
this is my thinking :-) .

[@] On the other hand, is seems that the DVDs don't suffer from this same
malady - but then it takes a lot of download time (10+ hours for me) to grab
a DVD - and for a Milestone? forget it.

I tryed to install openSUSE-DVD-Build0315-x86_64, and appear similar problems.
I do'nt have bios; my computer has a dual-BIOS which has EFI (mobo
Gigabyte 880-GM-USB3).
Because the DVD do'nt worked, then I tryed with the KDE- Live, with 3
different versions, and the problem continues.
The only install via that worked without problems to begin the install
process without errors, was the NET install version build 359, but I
do'nt completed the install process, because it is so slowly, because
my adsl connection is 600 kbits/sec.

Take a look at the Bug 761984.

If some one want to add more info and details, this is the link:

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >