Mailinglist Archive: opensuse-factory (389 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed 3.3.0-16.1 kernel does not allow install of nvidia driver
On Sat, Mar 24, 2012 at 04:14:26PM +1100, Basil Chupin wrote:
It is the difference between having built the kernel, and having
downloaded the kernel headers. It is not the fault of openSUSE.

Larry

But who creates the kernel headers? And who compiles the kernel itself?

Again, you have been warned, using the nvidia closed source drivers, you
are on your own. The only group/people you are allowed to complain to
is nvidia themselves, why you are getting upset at us is totally
unknown.

Someone mentioned here a few days ago that nVidia were aware of the
problem quite a while back and before 3.3 was actually made
available.

Again, contact nvidia, nothing we can do.

Considering that nVidia in now gone all luvey-duvey re
Linux how could they have totally stuffed up even their latest
295.33 released yesterday? The mind boggles...... :-) .

What do you mean "luvey-duvey"? What has changed recently with regards
to their closed source kernel module?

Again, you are on your own, the fact that Larry keeps helping you is
beyond amazing, you owe him a few beers at the least.

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups