Mailinglist Archive: opensuse-factory (564 mails)

< Previous Next >
Re: [opensuse-factory] [RFC DRAFT] Phasing out sysvinit
On 17/12/11 00:53, Cristian Rodríguez wrote:
On 17/12/11 21:39, Sid Boyce wrote:
On 17/12/11 15:54, Cristian Rodríguez wrote:
On 17/12/11 07:38, Sid Boyce wrote:

It's frustrating to find after switching to systemd,

Which services do not start?

I rebooted a laptop with Factory and a vanilla kernel 3.2-rc5+ and
apache2 didn't start up. It looks better than last time I tried it but I
have not had a good hunt around.
Last time /etc/init.d/vboxdrv didn't work and apache2 also did not
start. I had to go into /etc/init.d and use "./vboxdrv setup" and
"./apache2 start".

and what makes you think this is a problem with systemd ?
virtualbox not loading modules is a bug in virtualbox, that should not load modules with init scripts, see my proposal on the topic.

Just reporting what I saw without apportioning blame to anyone.
I shall have to check but I think I posted a bug to the VirtualBox forum some time ago when I also reported a module build problem with latest vanilla kernels. I got a fix and they promised it will be rolled into the next release.
No word back on the vboxdrv issue.
post your apache problem in a bug report, CC to me..

btw.. that's odd because I do maintain a webserver that has systemd running and I have not seen this problem.


Bug #737524 submitted.


Regards
Sid.

--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot,
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Senior Staff Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups