Mailinglist Archive: opensuse-factory (956 mails)

< Previous Next >
Re: [opensuse-factory] Installing 12.1 Beta
On 04/10/11 21:21, Guido Berhoerster wrote:
* Marco Calistri<marco.calistri@xxxxxxxxxxxx> [2011-10-04 20:46]:
On Tue 04 Oct 2011 at 8:04:52 (-0300 UTC) Per Jessen wrote:
Johannes Weberhofer wrote:

I have tried to install the beta version. Unfortunately all I get
after the installer copied all the files and tried to reboot:

Starting YaSt2
error: can't create transaction lock on /var/lib/rpm/.rpm.lock (No
such file or directory).
Therefore installation does not finish and the system does not work at

There seem to be quite a few very similar-looking bugzilla entries in the last few days citing this error. In at least some cases it's accompanied by seg-faulting, which looks like the underlying problem.

Richard (MQ)
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups