Mailinglist Archive: opensuse-factory (1264 mails)

< Previous Next >
Re: [opensuse-factory] NVIDIA state
Le 12/09/2011 15:36, Duncan Mac-Vicar P. a écrit :

I installed Factory more than a week ago in one of my laptops (T410).

I could not get nouveau or the proprietary nvidia driver to work, until I found some posts pointing to home:/jobermayr/ which made nouveau work. The proprietary driver still gives a black screen (I updated X11:Driver:Video to 280.13 even).
Later Factory had more updates, including nouveau, I updated, and everything was broken again. So home:/jobermayr is still required and I have to lock them or reinstall them after a dup.

(why are those fixes not integrated? will they?)

On my workstation, not even with home:/jobermayr I can get a working GNOME3. Both nouveau and proprietary driver (280.13) work only in fallback mode.

I tried a Fedora Alpha LiveCD today, and it graphics worked out of the box on the workstation.

x11 nouveau is 8378443
kernel 3.0.0
mesa dri drivers: 7.11-0.16 20110620

So what is causing all this mess? kernel? nouveau-x11? Mesa?

What is the plan with jobermayr fixes?
I updated the proprietary driver .spec files to use 280.13 (just a sed op). Are those changes wanted or are those kept up with an older version for a reason?

I guess it will be time to try zypper dup to downgrade myself :-(


What is the name of you nvidia card ?
The nouveau DDX driver (xog-x11-driver-video-nouveau) from factory is 7 month old, and does not support recent

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups