Mailinglist Archive: opensuse-factory (808 mails)

< Previous Next >
Re: [opensuse-factory] systemd question on mounting drives
  • From: Alin Marin Elena <alinm.elena@xxxxxxxxx>
  • Date: Thu, 11 Aug 2011 11:24:06 +0100
  • Message-id: <CAAxpMn8E_crGCZFbnJp=E_hcQEc8M2F8Gc8gYWX3QcL6-aB-mw@mail.gmail.com>
Hi Arnold,

thank you for you answer...
I am a little bit lost... I checked the logs (boot.omsg) and I see
nothing about the fs...
the log finishes after the network service is shutdown,
..........
Shutting down (localfs) network interfaces:
eth0 device: Broadcom Corporation NetXtreme BCM5764M Gigabit
Ethernet PCIe (rev 10)
eth0
done wwan0
No configuration found for wwan0
Nevertheless the interface will be shut down.
wwan0
doneShutting down service (localfs) network . . . . . . . . .


any hints where I can look for a not clean shutdown of the fs appreciated.

Alin

On 11 August 2011 11:19, Arnold Greyling <greylina@xxxxxxxxxxx> wrote:
On 11 August 2011 12:10, Alin Marin Elena <alinm.elena@xxxxxxxxx> wrote:

It should call mkfs.ext4 and that one should return directly.

Check with tunectl your partition.
I am a little bit lost... tunectl does not seem to be provided by any
package from the standard factory repos.

can that be done live?

tune2fs is part of the e2fsprogs package and yes you can run it on a
mounted file system

Regards
Arnold

--
Arnold Greyling
greylina@xxxxxxxxxxx
Tel. +27 82 377 1836
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups