Mailinglist Archive: opensuse-factory (505 mails)

< Previous Next >
Re: [opensuse-factory] Status: Milestone3
  • From: C <smaug42@xxxxxxxxx>
  • Date: Sat, 16 Jul 2011 14:31:49 +0200
  • Message-id: <CAOVv=gOVVL+6Pt4Nzh4WNGasE5UEyX69Btm+etSaQj1qMhMJDg@mail.gmail.com>
On Sat, Jul 16, 2011 at 04:11, Roman Bysh <rbtc1@xxxxxxxxxx> wrote:
On 07/15/2011 03:29 PM, Christian Galeffi wrote:
In data venerdì 15 luglio 2011 21:09:48, Steven Sroka ha scritto:
Has anyone been able to get a successful installation with the Live KDE
64-bit CDs in Factory? Build 127 boots to a prompt. I cannot get to the
desktop.

If so which build?

I tried build 129 this morning. The KDE LiveCD. It worked well.

I tried 131, all ok.

gallochri

I don't know why I was experiencing problems with build 131. I could not get
to
the desktop.

I'll try again.


I'm having issues too - Build 132, and several previous builds as
well. I can boot/run the KDE LiveCD with no problems, but after
installing from a running Live session, it fails on boot. I get a
series of kernel panics and then a complete hard lock (with a dump to
terminal, but locked solid, so haven't been able to capture the
output). This is on both VirtualBox and on a Lenovo T410 laptop...

C.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups