Mailinglist Archive: opensuse-factory (710 mails)

< Previous Next >
[opensuse-factory] FIBMAP: Invalid argument
Dear devs, dear readers!

I installed 12.1 Milestone 1 on Virtual Box (Packard Bell EasyNote LJ61) and tried to boot KDE now. The normal bootscreen came, but then the console said the following:

FIBMAP: Invalid argument
FIBMAP: Invalid argument
(so on.....)

then the normal log-in came:

Welcome to openSUSE 12.1 "Asparagus" Milestone 1 - Kernel 2.6.39-2-default (tty1).

linux-bqgy login:

Anyone get the same? I´m downloading the M1 DVD now and will install the LXDE version on my notebook.

Shall I open a bug report? I searched the openSUSE 12.1 section with the keyword KDE and didn´t find such bug.

(Just the log-in bug for KDE, that kdm starts, but you can´t log-in.)

kind regards
-kdl

--
Kim-Dennis Leyendecker
openSUSE Ambassador / openSUSE Wiki Team DE
HAVE A LOT OF FUN!
http://www.opensuse.org | http://www.suse.de
Have you tried SUSE Studio? Need to create a Live CD, an app you want
to package and distribute , or create your own linux distro. Give SUSE
Studio a try. www.susestudio.com.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups