Mailinglist Archive: opensuse-factory (710 mails)

< Previous Next >
Re: [opensuse-factory] libqt-* package links in tumbleweed
On Sat, Jun 04, 2011 at 02:44:14AM +0200, Dirk Müller wrote:
On Monday 30 May 2011, Greg KH wrote:

I've fixed it for now. However could you modify your scripts to not
update these packages the same as for kernel-<non-source>?
Ah, I didn't realize those packages were links, not "real" packages.
Someone changed this in the KDE repo and didn't tell me :(

Somebody included my packages without asking me? ;-) Are we playing the blame
game here?

Sorry, no, I didn't mean to imply that at all. I was just refering to a
message a while ago on the kde list that said which packages were links,
and which were "real" ones that I should use when setting up the KDE
stuff in Tumbleweed.

This has changed since then, which is fine, but is something that I
missed.

if you want stable (but boring), use KDE:Qt:STABLE, KDE:Qt is the development
project for openSUSE:Factory, so you should relaly be using openSUSE:Factory
instead, or link at least properly.

It's now linked properly. I can point to openSUSE:Factory instead of
KDE:Qt if you think that is best, and better for Tumbleweed at the
moment. I only did it this was as that is what the KDE:Release:46 repo
was pointing at, so I assumed it was tested in this manner, not in the
openSUSE:Factory manner.

Alternatively, you can use KDE:Qt47, which is a daily rebuild snapshot of the
latest upstream git.

As we rebuild LibreOffice enough these days, I think I'll refrain from
that :)

thanks,

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
References