Mailinglist Archive: opensuse-factory (710 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed library dependency error
On 06/03/2011 03:58 PM, Valentin Rusu wrote:
On 06/03/2011 03:14 PM, Greg KH wrote:
On Fri, Jun 03, 2011 at 02:51:47PM +0200, Valentin Rusu wrote:
Hello,

I activated tumbleweed repository on a 64bit 11.4 fresh installation and
after a couple of weeks of using it, it started it the popup this
warning when installing or updating software with YaST :

"nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by
kdebase4-runtime-4.6.8-7.5.x86_64"

Perhaps some package needs recompile ?
What repositories do you have active (i.e. output of 'zypper lr')?

What happens if you run 'zypper dup' from the command line as root to
update the system?
Here is the requested output :

# | Alias | Name | Enabled |
Refresh
---+-------------------------+----------------------------+---------+--------
1 | KDE_Unstable | KDE_Unstable | Yes |
No
2 | KDE_Unstable_Extra_Apps | KDE_Unstable_Extra_Apps | Yes |
No
...
Yes
11 | repo-update | openSUSE-11.4-Update | No | Yes

I think TW is innocent here. kdebase4-runtime-4.6.8 is not from TW, but
from some of the KDE repos above. Anyway you should enable repo-update.
Is then everything fine?

If not, attach zypper lr -u

regards,
--
js
suse labs
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >