Mailinglist Archive: opensuse-factory (710 mails)

< Previous Next >
[opensuse-factory] ADSL and Opensuse 12.1
The new Opensuse 12.1, will have the adsl packages with the first
install enabled?

The last weekend I installed opensuse 11.4 in the PC of a friend and I
made the necessary updates in my house. When it wanted to connect to
internet at his home, using an ADSL connection, it was found that he
could not connect, because the adsl connection was not configured. I
explained it how to configure the connection by phone, but it was not
possible, because Yast needed to install the packages smpppd, and
linux-atm-lib, and later the utility kinternet or qinternet.

Yesterday I got to his home, and I must to download the packages
executing firefox in windows, but with surprise, I could not find the
package linux-atm-lib. I probed ther fisrt time with the package
linux-atm, but this package required the atmlib package, and I must to
reboot in windows to download it and install it in Opensuse, but it
not worked, when I tried to make the adsl configuration in Yast,
because the linux-atm-lib package was not present, Yast has not saved
the configuration, and so on.

You have no idea how annoying it is having to reboot 5 times and use
windows to solve the problems opensuse, because I must to reboot in
windows and Opensuse about five times in both system, and made the
adsl configuration five times.

At last, because I hatte no way to find the linux-atm-lib package for
Opensuse 11.4, I probed to download and install the linux-atm-lib
package for Opensuse 11.3, and it worked.

About the last five versiones of Opensuse have not enabled in the
system with the first install the adsl packages, and in many cases,
the needed packages was not present in the cd or dvd.

https://bugzilla.novell.com/show_bug.cgi?id=668586

https://bugzilla.novell.com/show_bug.cgi?id=695681
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups