Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] openSUSE won't upgrade successfully from 11.3 to 11.4
Op 10-03-11 09:28, Stuart Tanner schreef:
Just thought I would post on two personal expereinces of upgrading from 11.3>
11.4.

One I did zypper in zypper first, it asked about five quite complex questions,
but I am experienced enough to know that mostly what it wants to delete or
upgrade or switch vendor is usually ok and it worked. (Done at init 3).

In this laptop I did a running upgrade at init 5, whilst continuing to surf
the net and chat on irc. The only command used was zypper dup.

Everything worked perfectly, I just had to remove a few out of date repos
which were not essential.

End result is both machines on 11.4 but dup asked far less questions.

Stuart

Hi,

I did 'zypper dup' just now, after only changing: (11).3 to (11).4 on all the sources.
Npwse, after rebooting (for the new kernel) everything works like a charm.

--

Enjoy your time around,


Oddball (M9.) (Now or never...)


OS: Linux 2.6.37.1-1.2-desktop x86_64
Huidige gebruiker: oddball@AMD64x2sfn1
Systeem: openSUSE 11.4 (x86_64)
KDE: 4.6.00 (4.6.0) "release 6"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups