Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] work for the future: why do you still use Windows
HI

I just tried chmod +x rtl8192sefw.bin and then ./rtl8192sefw.bin but bash
reports that it is unable to execute the binary?

Any suggestions?

Stuart

On Tuesday 08 Mar 2011 16:39:07 you wrote:
On 03/08/2011 06:32 AM, Stuart Tanner wrote:
The RTIL8191SE is not supported by the kernel, as far as I know from
searching online you need to make install the Realtek driver but having
installed kernel source, make gcc etc via ethernet it still refused to
compile. Is your driver ready for beta testing I would like to test
your rpm.

Today I would say I tested 11.4 RC2 on a laptop with an Intel based
wireless chipset and I am happy to report it worked out of the box. I
demonstrated it was possible to setup an FTP Server in under 5 minutes
from a LiveCD without issues the best hardware profile I have used all
week.

Most of the drivers in the Realtek site do not work with 64-bit
architecture. I never looked at the RTL8191SE code there. What I have came
directly from Realsil and was already ported to use mac80211. The results
of my collaboration include the RTL8192CE (2.6.38), the RTL8192CU (39),
the RTL8192SE (39/40), and the RTL8192DE (40).

The attached patch will update Linville's wireless-testing git tree for the
RTL8192SE/RTL8191SE. It will recognize devices with PCI ID of 10ec:{8192,
8171, 8182, 8183, 8174}.

The patch will not work with Linus's tree as there have been some changes
in mac80211.

I have also attached the firmware, which should be placed in
/lib/firmware/rtlwifi.

Larry

--
Kind Regards
Stuart Tanner

Bolton Linux
24 Vincent Street
Bolton
BL1 4SA

Tel: +44(0)1204 410474
Mob: +44(0)7868 028028

www.bolin.org.uk

Distributing openSUSE in the UK

Registered Linux User: 529825
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References