Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] openSUSE won't upgrade successfully from 11.3 to 11.4


On 03/08/2011 06:09 AM, Dave Cotton wrote:
On 08/03/11 12:05, Stephan Kulow wrote:

Possibly you had other software installed that required liblzma0

I checked on all the updated machines and liblzma0 was still on each one
so that would seem to be the solution, lucky for me.

After running into this problem I created a softlink liblzma.so.0 to
liblzma.so.5.0.0

This resulted in weird rpm failures (sorry I do not recall the error
message exactly), with something about read failure cpio.

The work around in the bug

zypper up rpm

eliminates the problem.

Robert

--
Robert Schweikert MAY THE SOURCE BE WITH YOU
Novell-IBM Software Integration Center LINUX
Tech Lead
rschweikert@xxxxxxxxxx
rschweikert@xxxxxxxxxx
781-464-8147

Novell
Making IT Work As One
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >