Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] 11.4 is finished, how should one go with Tumbleweed and when?
Am 03.03.2011 17:08, schrieb Vahis:
At what point do I need to change YaST to point to 11.4 repos?
I think when 11.3 is out of support (you talked about the 11.3 machine with Tumbleweed, right?) As I understood it right, Tumbleweed will always have the latest stable packages. So it don´t make any sense to use the 11.4 packages when there are recent packages in Tumbleweed, right?

The best solution is to ask Greg, because he knows best about the extent of the supported packages in Tumbleweed and when it´s time to upgrade your repositories.

thanks

--
Kim Leyendecker (kimleyendecker@xxxxxxxxxx)
openSUSE Ambassador
http://www.suseusers.de.vu
powered by openSUSE 11.4 RC2 | KDE 4.6 | Kernel-default 2.6.37.1-14 | using
Tumbleweed
openSUSE Profilname: openLHAG (OpenLHAG)
Have you tried SUSE Studio? Need to create a Live CD, an app you want
to package and distribute , or create your own linux distro. Give SUSE
Studio a try. www.susestudio.com.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References