Mailinglist Archive: opensuse-factory (798 mails)

< Previous Next >
Re: [opensuse-factory] kde can't drag / move icons
Lørdag den 5. februar 2011 03:16:26 skrev John McInnes:
The other day I found that I was suddenly unable to move icons on my
desktop. Nor can I move them around in a folder view widget on the
desktop. When I tried to drag them, they wouldn't move, instead a
selection rectange would draw as though I hadn't clicked an icon.

So I created a new user to see if the problem existed there. No problem.
So then I nuked my ~/.kde4 folder and let it regenerate. Problem is gone.

But now all the sudden it is back again. I can't move icons.

I do not have "lock in place" or "align to grid" checked. I tried a
standard Desktop View, and a Folder View desktop activity. I couldn't
find any other reports of this..

I think I heard a guy report a similar problem on irc.

Can't reproduce though.

However if/when the plasma desktop acts weird, it's a lot less intrusive to
only delete ~/.kde4/share/config/plasma-desktop-appletsrc than deleting your
entire ~/.kde4/. Note, it must be done when plasma-desktop is not running to
have the desired effect.
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >