Mailinglist Archive: opensuse-factory (396 mails)

< Previous Next >
Re: [opensuse-factory] Re: Tumbleweed - Wireless and Suspend not working
  • From: Sankar P <sankar.curiosity@xxxxxxxxx>
  • Date: Sat, 8 Jan 2011 00:43:38 +0530
  • Message-id: <>
On Sat, Jan 8, 2011 at 12:34 AM, Greg KH <gregkh@xxxxxxx> wrote:
On Sat, Jan 08, 2011 at 12:23:18AM +0530, Sankar P wrote:
On Fri, Jan 7, 2011 at 5:42 PM, Sankar P <sankar.curiosity@xxxxxxxxx> wrote:
I tested tumbleweed repositories in my thinkpad T400. Wireless and
Suspend do not work in this laptop and it used to work on 11.3. When I
press suspend, the mahcine goes to suspend and immediately wakes up.
On googling I found the link,224256  So hopefully be this
issue will be fixed in the next few updates. If not, I will open a

I compiled from Linus' tree and I can confirm that this suspend issue
is solved.

What version did you try, 2.6.37?

I tried the current (1 hour old) git tree remotes/origin/master
(2.6.37+ is what uname says)

Sankar P
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >