Mailinglist Archive: opensuse-factory (396 mails)

< Previous Next >
Re: [opensuse-factory] Re: Tumbleweed - Wireless and Suspend not working
On 01/07/2011 12:53 PM, Sankar P wrote:
On Fri, Jan 7, 2011 at 5:42 PM, Sankar P <sankar.curiosity@xxxxxxxxx> wrote:
I tested tumbleweed repositories in my thinkpad T400. Wireless and
Suspend do not work in this laptop and it used to work on 11.3. When I
press suspend, the mahcine goes to suspend and immediately wakes up.
On googling I found the link,224256 So hopefully be this
issue will be fixed in the next few updates. If not, I will open a

I compiled from Linus' tree and I can confirm that this suspend issue
is solved.

For networking none of the addresses ever get resolved. I have tried
with putting Google's DNS also and it doesn't work. Wired network
works fine. Attached is the strace output of ping command in wireless.

Is the routing setup correctly? Check with "/sbin/route -n".

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups