Mailinglist Archive: opensuse-factory (487 mails)

< Previous Next >
Re: [opensuse-factory] 11.3 M7 - screen blanking?
  • From: Thomas Taylor <linxt@xxxxxxxxxxx>
  • Date: Sat, 29 May 2010 14:36:30 -0700
  • Message-id: <20100529143630.25c910a5@xxxxxxxxxxx>
On Sat, 29 May 2010 12:10:04 +0200
C <smaug42@xxxxxxxxx> wrote:

I'm running 11.3 M7 (KDE4) on an ASUS EEE 1005, and it's working quite
well. I've bumped into a few of the known bugs.... so no big/new
issues. Overall, it's working very well.. better than 11.2 on the
same machine (eg WiFi, sleep, suspend, display resolution etc. all
work perfectly right from the initial install... no tweaking
necessary)

But... I'm having a small problem with the screen blanking. I've set
all power management to off, no screen saver etc etc. Exactly 10
minutes after the last keyboard/mouse activity, the display is
blanked. Is this a known bug? Is there some setting somewhere that's
being missed or ignored?

C.

Had the same problem with my Dell Studio 1745. After much googling and
perusing man pages came up with this short script which can be put into
autostart.

#! /bin/bash
xset s noblank -dpms
exit 0

Now screen saver works the way I set it up and no blanking.

Tom
--
Tom Taylor - retired penguin
openSuSE 11.3-M7 x86_64
KDE 4.4.3, FF 3.6.4
claws-mail 3.7.6
linxt-AT-comcast.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups
References