Mailinglist Archive: opensuse-factory (487 mails)

< Previous Next >
Re: [opensuse-factory] xorg.conf
  • From: Dave Plater <davejplater@xxxxxxxxx>
  • Date: Thu, 13 May 2010 11:20:56 +0200
  • Message-id: <4BEBC478.9040906@xxxxxxxxx>
On 05/11/2010 08:36 PM, Donn Washburn wrote:
On 05/11/2010 11:24 AM, Dean Hilkewich wrote:
On 05/11/2010 09:04 AM, Dominique Leuenberger wrote:

the X-Server is smart enough to try the various nVidia drivers in
order:
nvidia (binary blob) -> nouveau -> nv

The first one to work will be used... and all this logic without an
xorg.conf file...

Dominique


This maybe true but there are several settings that still require a
xorg. Broken EDID's and multi-gpu's spring to mind as well as items
like compositing.

Dean


I sure hope you are correct. However, where is the NV bootsplash.
This is a GeForce 7600 GS the last AGP version made

hwinfo --gfxcard show this is lacking

Driver Info #0:
Driver Status: nvidiafb is not active
Driver Activation Cmd: "modprobe nvidiafb"
Driver Info #1:
Driver Status: nouveau is not active
Driver Activation Cmd: "modprobe nouveau"
Driver Info #2:
Driver Status: nvidia is not active
Driver Activation Cmd: "modprobe nvidia"

This implies another openSuSE guess/setup problem.

I loaded all of them and will give this a try


Have you tried System - Configuration - Configure NVIDIA x server
settings yet?
Dave P
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >