Mailinglist Archive: opensuse-factory (487 mails)

< Previous Next >
Fwd: Re: [opensuse-factory] openSUSE 11.3-Milestone 6 - Seize of to be downloaded and actual download differ. 4.7 versus 4.0 GB
  • From: Frans Leerink <f.leerink@xxxxxxxxx>
  • Date: Wed, 5 May 2010 15:41:45 +0200
  • Message-id: <201005051541.45785.f.leerink@xxxxxxxxx>

---------- Forwarded Message ----------


From: Stefan Seyfried <stefan.seyfried@xxxxxxxxxxxxxx>
To: opensuse-factory@xxxxxxxxxxxx

On Wed, 5 May 2010 10:03:03 +0200
Frans Leerink <f.leerink@xxxxxxxxx> wrote:

Hello

I just noticed the difference between the DVD seize (4.7 GB)
mentioned on the download page for openSUSE 11.3-Milestone 6 and the
actual downloaded (32 Bits PC, BitTorrent) DVD seize ( 4.0 GB).

You can check the md5sum of the image, just to be sure.
The checksum and the medium check are both oke.

Could this cause the install problem where the install hangs after:
OpenOffice_org-calc-extensions-3.2.99.3-1.1.i586.rpm (234.00 kB)

this sounds like https://bugzilla.novell.com/show_bug.cgi?id=595550
Probably the easiest way to avoid this right now is to go into detailed
software selection and deselect OpenOffice_org-calc-extensions during
installation.

Stefan Seyfried

In a 2nd install trial I tried something similar but that did not work
as I expected. On check installation settings screen I went into
Software packages and deselected the complete office group by clicking
on the "do not install" option.
I havel now tried to deselect in the detail the specific package and
that worked correctly.

Thanks for the help.
----------------------------------------------------
--
Regards / Groeten,

Frans Leerink
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >