Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] i810
  • From: Joachim Reichelt <Joachim.Reichelt@xxxxxxxxxxxxxxxx>
  • Date: Thu, 15 Apr 2010 10:10:51 +0200
  • Message-id: <4BC6CA0B.8080707@xxxxxxxxxxxxxxxx>


Am 15.04.2010 10:07, schrieb Stefan Dirsch:
On Thu, Apr 15, 2010 at 09:12:19AM +0200, Joachim Reichelt wrote:
Hi,

I've an old laptop with PIII and an i810 chipset.
Staring with kernel 2.6.33, loading the i915.ko will blank the screen.
This is on all 11.3 milestones and ubuntu lucid
All screens are blank, console and X11, but remote access is fine.
What to do?
I see several options here.

* blacklist this module
Than there is no X11, or did I miss something.
Do I have to set something in /etc/S11/xorg.conf.d/... to not use the intel
driver for X11
* Open a bugreport in *Ubuntu's* bugtracking system ;-)
* Use an ancient OS on ancient hardware
That is at now the only way to go: opensuse 11.2 or Win7 :-;
* Replace ancient hardware with current hardware

SCNR,
Stefan

Public Key available
------------------------------------------------------
Stefan Dirsch (Res. & Dev.) SUSE LINUX Products GmbH
Tel: 0911-740 53 0 Maxfeldstraße 5
FAX: 0911-740 53 479 D-90409 Nürnberg
http://www.suse.de Germany
-----------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
-----------------------------------------------------------------

--
Joachim

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >