Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] M4 netiso still no X.
  • From: Stefan Dirsch <sndirsch@xxxxxxx>
  • Date: Sun, 11 Apr 2010 14:15:31 +0200
  • Message-id: <20100411121531.GA9484@xxxxxxx>
On Sun, Apr 11, 2010 at 01:55:35PM +0200, Oddball wrote:
Oddball schreef:
dale ritchey schreef:

On 04/09/2010 02:42 PM, Oddball wrote:


dale ritchey schreef:



On 04/09/2010 02:06 PM, Oddball wrote:




I updated via the M4 netiso to find wrong kernelnumber in menu.lst:
~33-5, instead of ~33-6 (corrected this so the os booted)
Booted until X, which still was not present...

Is there any chance that M5 will have an X?






I did a clean install with the latest kde iso I still had to put
nomodeset in the command line at boot for the second stage install to
work
but other than that milestone 5 is working pretty good





you confuse me...M5 is already out? ..i do only find the 0515...which is
M4?




Its not in the distribution but factory iso's have them
http://download.opensuse.org/factory/iso/



Ah, thnx...trying 0553 now..


Updating changed 84 pkgs..
No Xserver...

Install latest X.Org packages from X11:XOrg repo:

zypper ar \
http://download.opensuse.org/repositories/X11:/XOrg/openSUSE_Factory/ X11:XOrg
zypper mr -p 90 X11:XOrg
zypper mr -r X11:XOrg
zypper dup -r X11:XOrg

Save Bootloadersettings still 'hangs' installation.
Had to reboot with ctrl+alt+del..old menu list still worked.
Boot until x, nomodeset login tty1

You need to set NO_KMS_IN_INITRD="yes" and run mkinitrd afterwards. Also add
your VGA Device ID to /etc/X11/kms-blacklist.local. Yes, we need to document
this better. See Bug #595569.

startx notworking,

Any more details like /var/log/Xorg.0.log? Which graphics hardware are you
using?

sax2 not able to correct x. I miss sax2...

It still exists, but apparently it's no longer installed by default.

Best regards,
Stefan

Public Key available
------------------------------------------------------
Stefan Dirsch (Res. & Dev.) SUSE LINUX Products GmbH
Tel: 0911-740 53 0 Maxfeldstraße 5
FAX: 0911-740 53 479 D-90409 Nürnberg
http://www.suse.de Germany
-----------------------------------------------------------------
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
-----------------------------------------------------------------
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups