Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] M4 netiso still no X.
  • From: Oddball <monkey9@xxxxxx>
  • Date: Sun, 11 Apr 2010 13:55:35 +0200
  • Message-id: <4BC1B8B7.3050408@xxxxxx>
Oddball schreef:
dale ritchey schreef:

On 04/09/2010 02:42 PM, Oddball wrote:


dale ritchey schreef:



On 04/09/2010 02:06 PM, Oddball wrote:




I updated via the M4 netiso to find wrong kernelnumber in menu.lst:
~33-5, instead of ~33-6 (corrected this so the os booted)
Booted until X, which still was not present...

Is there any chance that M5 will have an X?






I did a clean install with the latest kde iso I still had to put
nomodeset in the command line at boot for the second stage install to work
but other than that milestone 5 is working pretty good





you confuse me...M5 is already out? ..i do only find the 0515...which is M4?




Its not in the distribution but factory iso's have them
http://download.opensuse.org/factory/iso/



Ah, thnx...trying 0553 now..


Updating changed 84 pkgs..
No Xserver...
Save Bootloadersettings still 'hangs' installation.
Had to reboot with ctrl+alt+del..old menu list still worked.
Boot until x, nomodeset login tty1 startx notworking, sax2 not able to
correct x.
I miss sax2...
Without graphical vieuw, not much can be tested...

--

Enjoy your time around,


Oddball, aka M9.


OS: Linux 2.6.27.19-3.2-default x86_64
Huidige gebruiker: oddball@AMD64x2-sfn1
Systeem: openSUSE 11.1 (x86_64)
KDE: 4.2.1 (KDE 4.2.1) "release 103"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References