Mailinglist Archive: opensuse-factory (661 mails)

< Previous Next >
Re: [opensuse-factory] error retrieving
  • From: "Hans-Peter Holler" <holler@xxxxxxxxxxx>
  • Date: Tue, 1 Dec 2009 22:10:32 +0100
  • Message-id: <200912012210.32512.holler@xxxxxxxxxxx>
Just tried it and I still get the same "dvd"****.pat is not there
Yes, it's not at the root of http://download.opensuse.org/factory/repo/oss/ as
said in http://download.opensuse.org/factory/repo/oss/content:

META SHA1 038b13e190fa05d0ab3bf9ca17009148e894a44a dvd-11.2-23.8.i586.pat
META SHA1 8133e95dd3f8e7c82c0e175c501083b301ef5055 dvd-11.2-23.8.x86_64.pat
META SHA1 16ba2b2fdd9d0f98e760bbca569d2af09592276e ftp-11.2-23.8.i586.pat
META SHA1 5677b354ed1b50d7eda5a2c83119470d4aa1e2e1 ftp-11.2-23.8.x86_64.pat

this should read

META SHA1 038b13e190fa05d0ab3bf9ca17009148e894a44a
/suse/setup/descr/dvd-11.2-23.8.i586.pat
META SHA1 8133e95dd3f8e7c82c0e175c501083b301ef5055
/suse/setup/descr/dvd-11.2-23.8.x86_64.pat
META SHA1 16ba2b2fdd9d0f98e760bbca569d2af09592276e
/suse/setup/descr/ftp-11.2-23.8.i586.pat
META SHA1 5677b354ed1b50d7eda5a2c83119470d4aa1e2e1
/suse/setup/descr/ftp-11.2-23.8.x86_64.pat

so the only cause of this mess is the content :-) of the file "content".

As Stephan said: the _repo_ is broken and Adrian will have an eye on it.

Hans-Peter

BTW: for the timeframe 11:00 to 13:00 GMT content had the right "content"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups