Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] Builds not against current perl 5.10.1
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Wed, 25 Nov 2009 15:38:01 -0500
  • Message-id: <20091125203801.GP21615@xxxxxxxxxxxxxxx>
* Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx> [11-25-09 15:26]:
On 25/11/09 13:12, Patrick Shanahan wrote:


It doesn't work :^(

Yeah, it may not work, patience is a virtue, several packages fail to
build due to perl upgrade, it will take some time to fix them.

Patience will persevere, but explanation softens the hurt :^)

tks for that.

Still wondering the argument that yast is not broken, itself, with its
failure to execute having the correct requirements present. Namely that
yast2-core requires perl = 5.10.0, which is present and yast fails.

tks,
--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups