Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] Dependency problems when installing alien
  • From: A R <ar@xxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 25 Nov 2009 12:20:05 +0100
  • Message-id: <200911251220.05504.ar@xxxxxxxxxxxxxxxxxxx>
Hi Michael,

Where is 'alien-8.78-1.2.noarch' from? openSUSE:Factory:Contrib has
alien-8.78-1.18.noarch and requires perl = 5.10.1.

It seems that I solved my problem.
First I ignored the error and forced installation of alien.

After that I realized that I had a mix of factory and 11.2 packages and
corrected this and did a zypper dup. alien now works

But to answer your question:

This information I got from yast:

│Name │ │Version │Repository │Size │Architecture
i│alien │ x │8.78-1.2│os 11.2 contrib│ 238.0 KiB│noarch

and this is what zypper shows:

cassiopeia:~ # zypper if alien
Loading repository data...
Reading installed packages...

Information for package alien:

Repository: @System
Name: alien
Version: 8.78-1.2
Arch: noarch
Vendor: obs://build.opensuse.org/openSUSE:Factory
Installed: Yes
Status: up-to-date
Installed Size: 238.0 KiB
Summary: A Perl Script to Convert Packages
Description:
Experimental Perl script to convert software packages. The following
formats are supported: deb (Debian), rpm (Red Hat), and tgz
(Slackware).
cassiopeia:~ #


Axel
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References