Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] yast failing
  • From: Stephan Kulow <coolo@xxxxxxxxxx>
  • Date: Sun, 15 Nov 2009 08:22:36 +0100
  • Message-id: <200911150822.36564.coolo@xxxxxxxxxx>
On Friday 13 November 2009 23:27:11 Patrick Shanahan wrote:
* Sid Boyce <sboyce@xxxxxxxxxxxxxxxx> [11-13-09 16:39]:
On 13/11/09 21:17, Patrick Shanahan wrote:
* Stefan Seyfried <stefan.seyfried@xxxxxxxxxxxxxx> [11-13-09 05:05]:
But you still have the obsolete Perl version.

perl-5.10.0-72.5.x86_64 is what is in Factory ??? Why do you say
"obsolete"?

# rpm -q perl
perl-5.10.1-2.4.x86_64 (from factory)
/usr/lib/perl5/vendor_perl/5.10.1/x86_64-linux-thread-multi/Tk.pm is
missing from perl-Tk, so apps depending on it fail.
Must file a bug later.

Apparently that version fails to satisfy other packages I have installed
and is not considered. But yast2 has no problems about the version of
perl presently installed?????

perl-5.10.1-2.4.x86_64 install results in the removal of:
apache2-mod_perl perl-spamassassin spamassassin

submitted bug report #555484

Please do not report such bugs, but help fixing stuff on
http://www.suse.de/~coolo/factory-status.html

Factory is not supposed to contain always perfectly satisfied dependencies.

Greetings, Stephan


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >