Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] unexpected / undocumented question during 11.1 -> 11.2 upgrade
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Mon, 09 Nov 2009 23:01:20 +0100
  • Message-id: <4AF89130.5060403@xxxxxxxxx>
Greg Freemyer a écrit :

I had Packman / KDE4 etc. in my repo list for 11.1, but as of this
test, they are all disabled, so I assume I don't have to adapt the
paths until I want to enable them. Which for me will be after the
upgrade.

it seems to me that an upgrade will remove any non covered package (no
more supported), so if you have packages that are only from packman,
packman should be enabled (but of course, 11.2 version)

the upgrade process is always tricky when packages are to be removed.
Are these package essential? if they are not removed, must the old
libraries be kept... that is why I realy fear upgrade and try to avoid
them

jdd


--
http://www.dodin.net
http://valerie.dodin.org
http://news.opensuse.org/2009/04/13/people-of-opensuse-jean-daniel-dodin/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups