Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
[opensuse-factory] M7
  • From: Donn Washburn <n5xwb@xxxxxxxxxxx>
  • Date: Fri, 11 Sep 2009 00:13:17 -0500
  • Message-id: <4AA9DC6D.5090108@xxxxxxxxxxx>
Report of the DVD openSuSE 11.2 Milestone 7 First Boot

K3b burned the DVD and checked it - OK in M6

Booting the DVD

It fails to find my Geforce 7200 card and reports only 1024x768 when it works fine using NVs factory at 1600x1200 in X. Not a problem but a headache reading the menus that follow in a ncurses console.

Your Welcome Message is still in German yet both selections above show english. The translate buttom does not offer "en" so your Lic. is accepted blindly.

Based on the screen size custom fdisk - Expert Partition - lacks the wording on "Label". and the GUI can not be moved using the mouse. So none of the words can be seen under Label. Good news is that the menus let you get your previous /etc/fstab.

Selection went correctly and all choices came of the DVD.


Something failed here. I believe it to be due to a lack of "modprobe ext4". My "/" partition is ext4.
It failed to boot. So,I tried the DVD "Repair Installed System" > Automatic which worked
without any intervention from me. It complained of missing modules. One of them was ext4.
Then it came to "Triggername Package Database" and stated not found. I let it rebuild . Then it failed "Searching for Triggername" which was rebuilt

Lastly, mkinitrd was wrong and failed to build correctly because it was missing /etc/scsi_io.config.
However, it did write initrd MBR correctly.

Reboot worked!

73 de Donn Washburn
307 Savoy Street Email:" n5xwb@xxxxxxxxxxx "
Sugar Land, TX 77478 LL#
Ham Callsign N5XWB HAMs : " n5xwb@xxxxxxxx "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
" " #279316

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups