Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] M6 updated. Now impossible to add repos to the sources list.
  • From: Oddball <monkey9@xxxxxx>
  • Date: Mon, 07 Sep 2009 10:47:10 +0200
  • Message-id: <4AA4C88E.4060202@xxxxxx>
Op 07-09-09 08:16, Oddball schreef:
Op 06-09-09 21:52, Rajko M. schreef:


Just tried to add VLC repo from list of community repositories, and it
worked.
The system is updated few hours ago (about 16h GMT).

YaST is starting without problems.
Console got a problem before updates, but switching to Oxygen desktop theme
cured crashes when in configuration dialogs.

#for i in -s -n -r -v -m -p -i -o; do uname $i;done
Linux
linux-jatv
2.6.31-rc8-5-desktop
#1 SMP PREEMPT 2009-08-31 22:03:21 +0200
i686 athlon
i386
GNU/Linux



Maybe only the 64Bit-version is broken?



Well what do you know!?
I just tried to fire up yast: and it did....
(i did reboot yesterday, because kernel-update, do we need two reboots
now?:)

I also tried to download the community sources, and they did, tried to
install the videolan repo from there, and it did.....but:.. there is
11.1 dir, so i wanted to give up url:

http://download.videolan.org/pub/vlc/SuSE/11.2/

but that indeed still does *not* work.

changing the installed source from 11.1 > 11.2 did work: the dir exists, and it
could be refreshed, so luckily for all of us: seems not to be badly broken
afterall:)), just a little...


--

Enjoy your time around,


Oddball (M9.) (Now or never...)


OS: Linux 2.6.31-rc8-5-desktop x86_64
Huidige gebruiker: oddball@AMD64x2-SFN1
Systeem: openSUSE 11.2 Milestone 6 (x86_64)
KDE: 4.3.1 (KDE 4.3.1) "release 1"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >