Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] gdm can't reboot nor halt computer.
  • From: Rastislav Krupanský <rastislav.krupansky@xxxxxxxxx>
  • Date: Mon, 07 Sep 2009 05:43:18 +0200
  • Message-id: <op.uzvbaesg6hz9xu@xxxxxxxxxxxxxxxxxxx>
Dňa Mon, 07 Sep 2009 00:29:57 +0200 Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> napísal:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Sunday, 2009-09-06 at 21:54 +0200, Rastislav Krupanský wrote:

Dňa 6.9.2009 21:17, Carlos E. R. wrote / napísal(a):

11.2 M6 installed.

I click on reboot or halt in gdm, nothing happens.

Also, there is no option to select a different desktop (xfce is installed
too).


Is this known?

http://lists.opensuse.org/opensuse-factory/2009-08/msg00793.html

It says:

] Make sure that the polkit package is installed. It was missing from the
] default install, iirc.

I don't have it... I have:

Tirith_NOT_nimrodel:~ # rpm -qa | grep -i polkit
polkit-gnome-0.94-1.1
polkit-default-privs-0.1_200812111413-2.6
libpolkit0-0.94-1.1
Tirith_NOT_nimrodel:~ #


Should I have something else?

Tirith_NOT_nimrodel:~ # zypper se polkit
Loading repository data...
Reading installed packages...

S | Name | Summary | Type
- --+-----------------------------+--------------------------------------+--------
| libpolkit-gtk-1-0 | Library for PolicyKit integration -> | package
| libpolkit-gtk-1-0-debuginfo | Debug information for package libp-> | package
| libpolkit-gtk-1-devel | Library for PolicyKit integration -> | package
| libpolkit-qt-devel | PolicyKit Library Qt Bindings | package
| libpolkit-qt0 | PolicyKit Library Qt Bindings | package
| libpolkit-qt0-debuginfo | Debug information for package libp-> | package
i | libpolkit0 | Libraries required for polkit | package
| libpolkit0-debuginfo | Debug information for package libp-> | package
| polkit | PolicyKit Authorization Framework | package
i | polkit-default-privs | SUSE PolicyKit default permissions | package
| polkit-devel | Development files for PolicyKit | package
| polkit-doc | Development documentation for Poli-> | package
i | polkit-gnome | PolicyKit integration for the GNOM-> | package
| polkit-gnome-lang | Languages for package polkit-gnome | package
| ruby-polkit | Ruby bindings for PolicyKit | package
Tirith_NOT_nimrodel:~ #


- --

You should have installed 0.94-1.2, not 0.94-1.1.

--
S pozdravom / Best regards,

Rasto
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups