Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] M6 updated. Now impossible to add repos to the sources list.
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sun, 6 Sep 2009 14:52:16 -0500
  • Message-id: <200909061452.17270.rmatov101@xxxxxxxxxxx>
On Sunday 06 September 2009 03:54:40 Oddball wrote:
Op 06-09-09 10:20, Oddball schreef:
Hi,

Anybody noticed that also?
I filed bug:

https://bugzilla.novell.com/show_bug.cgi?id=536325


But did not get a response there.
...
Well, i just updated again.
Now the yast2 gui won't start, and konsole start brings hanging, no
output, nothing.
Yast-ncurses starts, but hitting enter on 'give url' in adding sources,
causes ncurses to hang....

anybody has this also?


Just tried to add VLC repo from list of community repositories, and it worked.
The system is updated few hours ago (about 16h GMT).

YaST is starting without problems.
Console got a problem before updates, but switching to Oxygen desktop theme
cured crashes when in configuration dialogs.

#for i in -s -n -r -v -m -p -i -o; do uname $i;done
Linux
linux-jatv
2.6.31-rc8-5-desktop
#1 SMP PREEMPT 2009-08-31 22:03:21 +0200
i686 athlon
i386
GNU/Linux

--
Regards, Rajko
http://news.opensuse.org/category/people-of-opensuse/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References