Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] Packman and oS 11.2
  • From: Basil Chupin <blchupin@xxxxxxxxxxxx>
  • Date: Sun, 06 Sep 2009 23:03:27 +1000
  • Message-id: <4AA3B31F.9060707@xxxxxxxxxxxx>
houghi wrote:
On Wed, Sep 02, 2009 at 03:09:42PM +1000, Basil Chupin wrote:

Thanks for the response. Looks like that I have no other choice because
I cannot really think of installing 11.2/KDE43 for a better "look-see"
as I use the digital TV quite a bit (I haven't looked at a real
television set for some years now).


11.2 should not be installed on an operational machine. 11.2 M* is still in
development and things WILL break. (Sometimes I think developers break
things to remember you that it is still in development. ;-)


I need libxine1-codecs (at least) for xine/kaffeine to work. In the
software management of YaST this file is shown as available but when
selected the error message comes up stating that nothing provides this
rpm (even though the packman repo is selected).


Could be anything and when using an 11.1 repo with 11.2 M6, it could be
unlikely that somebody will take the time to resolve it unless something
very trivial.


I am wondering why such
a codecs file would need to be altered in some way (recompiled) to work
with 11.2 and not be "provided" in its 11.1 form?


No idea. If jou need your computer to work, use 11.1. Using 11.2 for a
machine you _must_ use is asking for problems.

No, the 11.2 "machine" (actually 2 HDs sitting in cradles and
interchangable with my 'main' system) is only intended to be used for
testing.


If there is some reason
that you want to test 11.2 now and be able to also test its video
capabilities, so that in mid november you are sure to install 11.2, then
best compile everything yourself concerning the video parts.


But isn't 11.2 due out around that time? So doing any testing with
missing features is not really "testing".

I spent hours today downloading the missing dependencies for compiling
the source (using rpmbuild) for use with kaffeine and xine -- and after
much farting around by the rpmbuild it came up with the message that it
exited with an Error 1. So, all the time and effort was a total waste of
time and effort.

What I would do is if I was dependent of Packman is prospone the
testperiod to mid november. If that were not possible, then I would be
testing 11.1 now and use that for the next year.


I have no problems with xine under 11.1. There is a slight hassle with
kaffeine, though, which was never evident until some very recent updates
of some files; what they are I don't know but I do know that they have
something to do with KDE4.3. I have written to the author, or maintainer
of kaffeine, a couple of times but I got no response from him- not even
a simple courteous response to state that my email(s) had been received.


houghi


BC

--
"There are none so blind as those who will not see."

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups