Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
[opensuse-factory] problem with external USB harddisk
  • From: Juergen Orschiedt <jorschiedt@xxxxxx>
  • Date: Thu, 03 Sep 2009 08:36:29 +0200
  • Message-id: <1251959789.5333.9.camel@xxxxxxxxxxxxx>
Got a problem with my external USB Harddisk (Storagebird, 1TB).
The kernel (2.6.31-rc7-4-default, 32bit) detects the disc, but does
immediately an device reset. After that, the device doesn't show up any
more in lsusb and must be powercycled. Happens with the machines direct
USB ports and USB hub.

[ 187.108207] usb 1-2.1.1: new high speed USB device using ehci_hcd and
address 14
[ 187.217072] usb 1-2.1.1: New USB device found, idVendor=152d,
idProduct=2329
[ 187.217113] usb 1-2.1.1: New USB device strings: Mfr=10, Product=11,
SerialNumber=3
[ 187.217153] usb 1-2.1.1: Product: Storagebird 35EV821
[ 187.217188] usb 1-2.1.1: Manufacturer: 0123456
[ 187.217222] usb 1-2.1.1: SerialNumber: 00000000008C
[ 187.217473] usb 1-2.1.1: configuration #1 chosen from 1 choice
[ 187.221326] scsi5 : SCSI emulation for USB Mass Storage devices
[ 187.221735] usb-storage: device found at 14
[ 187.221742] usb-storage: waiting for device to settle before scanning
[ 190.220753] scsi 5:0:0:0: Direct-Access WDC WD10 EAVS-00D7B0
PQ: 0 ANSI: 2 CCS
[ 190.221170] sd 5:0:0:0: Attached scsi generic sg4 type 0
[ 190.221988] usb-storage: device scan complete
[ 190.232450] sd 5:0:0:0: [sdd] 1953525168 512-byte logical blocks:
(1.00 TB/931 GiB)
[ 190.233843] sd 5:0:0:0: [sdd] Write Protect is off
[ 190.233861] sd 5:0:0:0: [sdd] Mode Sense: 34 00 00 00
[ 190.233865] sd 5:0:0:0: [sdd] Assuming drive cache: write through
[ 190.235351] sd 5:0:0:0: [sdd] Assuming drive cache: write through
[ 190.235371] sdd: sdd1
[ 190.245178] sd 5:0:0:0: [sdd] Assuming drive cache: write through
[ 190.245196] sd 5:0:0:0: [sdd] Attached SCSI disk
[ 190.428207] usb 1-2.1.1: reset high speed USB device using ehci_hcd
and address 14
[ 190.528209] usb 1-2.1.1: device descriptor read/64, error -71
[ 190.732203] usb 1-2.1.1: device descriptor read/64, error -71

However, booting a SLED11 (2.6.27.29-0.1-pae) doesn't show this
behavior, the disc is working fine.

https://bugzilla.novell.com/show_bug.cgi?id=536457


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages