Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] Not getting dualscreens to work
  • From: houghi@xxxxxxxxxx
  • Date: Sat, 29 Aug 2009 18:58:59 +0200
  • Message-id: <20090829185859.puzma5yvwwwggc0o@xxxxxxxxxxxxxxxxxx>
Quoting houghi@xxxxxxxxxx:

Quoting Daniele <kailed@xxxxxxxxxx>:

Il sabato 29 agosto 2009, houghi@xxxxxxxxxx scrisse:

Try with nvidia-settings.

On factory?
Wyh not ?

Because that is not yet available for Factory. Perhaps when it is official.
At least I do not find them. If somebody can point me to any driver for
openSUSE 11.2 I would very much appriciate that.

pasta:~ # nvidia-settings
If 'nvidia-settings' is not a typo you can use command-not-found to
lookup the package that contains it, like this:
cnf nvidia-settings
pasta:~ # cnf nvidia-settings
nvidia-settings: command not found. searching ...

So that is not an option.
I dont understand why..
Myabe I'm wrong but i think you need Nvidia driver for dual screens.

I do not need 3d or anything like that and it worked in the past. Sure,
it will work better once the NVidia drivers from NVidia are out.

Tried it with the NVidia drivers. I understand that many others have no problems, I do. See below.

OK, I went to
Installed the prerequisites, downloaded

and ran that in tty after `init 3`.

Next I started with `init 5` logged in and after `su -` ran `nvidia-settings`.
I was able to select the mode I wanted. Logged out and went to `init 3` again.

Now the fun starts.
1) When I do `init 5` I am unable to go back to tty1-6. I must select to go CLI mode. That means I do not have CLI and GUI next to each other. Not realy acceptable.
2) I am unable to start Windowmaker. It just bounces back to the login
3) KDE shows me a screen0. Screen1 shows a cross when I move to it.

I do understand that the reaction might be: but that is a closed source driver, ask NVidia, which is the reason I wanted to solve it with the standard tools in the first place.

So if anybody has any ideas on what to do. That way I can file a bugreport and hope that it is put in, so I was the only person who lost a bit time over it.

Via Webmail. Most likely because my system is down.
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >