Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] M6 / build 233 observations
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Thu, 27 Aug 2009 14:54:33 +0200
  • Message-id: <h75vm9$9um$2@xxxxxxxxxxxxxxxx>
Stephan Kulow wrote:

Am Donnerstag 27 August 2009 schrieb Per Jessen:
I had some spare time, so I decided to give M6 a spin. Not overly
successful, though.

Software: M6 IA32, NET iso, repo=factory.
Hardware - Proliant server, dual Intel PIII, 256M RAM.
Installation on 2-drive RAID5 SCSI array behind Compaq Smart-Array.

I tried it four times, all produced a hung system, in a hard lock up.
No flashing keyboard LEDs, no indication of any kind. Had to power
off to get the system restarted.
I then tried with "noacpi apic=off" which at first seemed to work,
but then still ended up hung.

One clear regression - on the two attempts where I got as far as
switching the bootloader to LILO before the system hung, I never got
the window with "Boot Loader Location" (when configuring the

Just in case this was a hardware issue, I tried an 11.0 NET install
instead, which is going fine just now.

Can you test installing in text mode? 256MB might be a bit challenging
with latest software stack - but it's just a guess

Hi Stephan

have just tried "noapic acpi=off noresume maxcpus=0" - this time it
worked. Well, the installation is just starting now, so it'll be a
couple of hourds before I know, but it's looking better.


Per Jessen, Zürich (24.5°C)

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >