Mailinglist Archive: opensuse-factory (818 mails)

< Previous Next >
Re: [opensuse-factory] 404 on http://download.opensuse.org/repositories/openSUSE:/Factory/standard /
  • From: Dave Plater <dave.plater@xxxxxxxxxxx>
  • Date: Wed, 08 Oct 2008 10:42:00 +0200
  • Message-id: <48EC7258.1040304@xxxxxxxxxxx>
Oddball wrote:
Dave Plater schreef:
Oddball wrote:

..about missing deps...
There are two packages I have locked down directFB and splashy that caused a
similar dependency issue with python 2.5
when I updated to beta 2. Upgrade needs python 2.6 for yast zypper and other
key packages. Maybe thats your problem?
Regards
Dave P


You are saying that i first have to update python to 2.6, and than dup?


Any package that depends specifically on python 2.5 cannot exist on system with
python 2.6 but I managed the upgrade
without having to upgrade python first. One package that won't install on beta
2, due to python is VirtualBox-1.6.6
binary from the virtualbox site and the 2.0.2 version won't build kernel module.
You can try to update python first and see what packages it doesn't like.
Regards
Dave P

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups