Mailinglist Archive: opensuse-factory (818 mails)

< Previous Next >
Re: [opensuse-factory] 404 on http://download.opensuse.org/repositories/openSUSE:/Factory/standard /
  • From: Oddball <monkey9@xxxxxx>
  • Date: Tue, 07 Oct 2008 21:37:24 +0200
  • Message-id: <48EBBA74.60507@xxxxxx>
Felix Miata schreef:

http://download.opensuse.org/factory/ is empty now, worked earlier. :-(


Are these pkgs gonna be uploaded?
(the cd downloads don't work, and i miss several pkgs from an earlier
update...)

17
problemen:


Probleem: niets levert satsolver-tools = 0.10.10 nodig door
libzypp-5.9.0-2.x86_64
Probleem: niets levert libpython2.5.so.1.0()(64bit) nodig door
smart-1.0-7.x86_64
Probleem: niets levert satsolver-tools = 0.10.10 nodig door
libzypp-5.9.0-2.x86_64
Probleem: niets levert libpython2.5.so.1.0 nodig door
smart-1.0-7.i586
Probleem: libpoppler-glib3-0.8.7-2.x86_64 vereist libpoppler3 >=
0.8.7, Maar aan deze eis kan niet voldaan
worden
Probleem: rpm-python-4.4.2.3-4.x86_64 vereist rpm = 4.4.2.3, Maar aan
deze eis kan niet voldaan
worden


Probleem: niets levert libpython2.5.so.1.0()(64bit) nodig door
koffice-illustration-1.6.3-209.x86_64


Probleem: yast2-ncurses-pkg-2.17.5-2.x86_64 vereist
libzypp.so.501()(64bit), Maar aan deze eis kan niet voldaan worden
Probleem: poppler-tools-0.8.7-2.x86_64 vereist libpoppler3 >= 0.8.7,
Maar aan deze eis kan niet voldaan worden
Probleem: hplip-hpijs-2.8.7-2.i586 vereist libnetsnmp.so.15, Maar aan
deze eis kan niet voldaan worden
Probleem: phonon-4.2.0-50.2.x86_64 vereist libqt4 >= 4.4.2, Maar aan
deze eis kan niet voldaan worden
Probleem: libqt4-debuginfo-4.4.1-30.x86_64 vereist libqt4 = 4.4.1-30,
Maar aan deze eis kan niet voldaan worden
Probleem: yast2-qt-pkg-2.17.3-2.x86_64 vereist
libQtCore.so.4()(64bit), Maar aan deze eiskan niet voldaan worden
Probleem: libpoppler-qt4-3-0.8.2-3.x86_64 vereist
libQtCore.so.4()(64bit), Maar aan deze eis kan niet voldaan worden
Probleem: libpoppler-qt4-3-0.8.2-3.x86_64 vereist
libQtCore.so.4()(64bit), Maar aan deze eis kan niet voldaan worden
Probleem: libpoppler-qt4-2-0.6.4-2.x86_64 vereist
libQtCore.so.4()(64bit), Maar aan deze eis kan niet voldaan worden
Probleem: libplasma1-4.0.4-24.1.x86_64 vereist
libQtCore.so.4()(64bit), Maar aan deze eiskan niet voldaan worden

It is almost impossible to get a complete system this way....

--

Enjoy your time around,


Oddball (Now or never...)


OS: Linux 2.6.27-rc5-git9-6-default x86_64
Huidige gebruiker: oddball@AMD64x2-sfn1
Systeem: openSUSE -Alpha3plus
KDE: 4.1.2 (KDE 4.1.1 (KDE 4.1 >= 20080828)) "release 52.2"

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups