Mailinglist Archive: opensuse-factory (845 mails)

< Previous Next >
[opensuse-factory] Re: update yesterday no boot any longer
  • From: russbucket <russbucket@xxxxxxx>
  • Date: Wed, 21 May 2008 09:13:47 -0700
  • Message-id: <g11hmf$9c9$1@xxxxxxxxxxxxx>
Lukas Ocilka wrote:

Ralf Prengel napsal(a):
Lukas Ocilka schrieb:
Ralf Prengel napsal(a):

after the full factory-update (including kernel) the system doesn t
boot any longer.
what I ve seen that only a vga parameter is show in the first green
I hope the problem will be fixed by using a rescue disc and changing
the menu.lst.
Or are there other known problems?
Might be bound to a similar problem when installation (from media)
doesn't start Kernel. It prints "BUG: Int 14: CR2 XXXXXXXX" instead and
hangs, VirtualBox doesn't show anything.

Try booting with acpi=off on a kernel command-line (or try booting
Failsafe section).


I found this message after deleting vga=791 as parameter.
Unfortunatelly I ve no failsafe option any longer. I made a copy of the

acpi=off worked and gives me access to my system again.

I've just got this from Jozef Uhliarik (maintainer of yast2-bootloader):

Failsafe section adds these options to a normal section:

showopts ide=nodma apm=off acpi=off noresume edd=off
x11failsafe vga=0x317

I ran into something simular after installation of 11.0 beta 3 on Monday. I
did not upgrade the kernel I don't thing. need to check that when i boot
system. See Bug 372168.
Registered Linux user #441463

To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >