Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
Re: [opensuse-factory] New perl and IO::Zlib
  • From: "Leonardo Chiquitto" <leonardo.lists@xxxxxxxxx>
  • Date: Sun, 20 Jan 2008 00:31:27 -0200
  • Message-id: <c2d0b6ec0801191831m6681bfefw2e291fdfd9b27f20@xxxxxxxxxxxxxx>
Updating to latest Factory today with smart, I saw the following problem:

Committing transaction...
Preparing... ######################################## [
0%]
error: file /usr/share/man/man3/IO::Zlib.3pm.gz conflicts between attempted
installs of perl-IO-Zlib-1.09-3 and perl-5.10.0-2

It seems that the new perl package must Obsolete perl-IO-Zlib also.

it already does obsolete it.

I guess just smart does not know.

The package that's in the repository now (perl-5.10.0-2) does not obsolete it,
but I just verified that a fix was already commited:
http://lists.opensuse.org/opensuse-commit/2008-01/msg00538.html.
Will wait for the new package to show up.

Thanks,
Leonardo
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >