Mailinglist Archive: opensuse-factory (592 mails)

< Previous Next >
Re: [opensuse-factory] Alpha 5 installation and setup issues
  • From: "Terje J. Hanssen" <nteknikk@xxxxxxxx>
  • Date: Tue, 10 Oct 2006 01:44:58 +0200
  • Message-id: <452ADEFA.9030609@xxxxxxxx>
Andreas Jaeger skrev:
"Terje J. Hanssen" <nteknikk@xxxxxxxx> writes:

I just did a new attempt with 10.2 alpha 5 x86_64 on a Dell Precision
490 Xeon workstation. Happily the alpha4 USB mouse problem was fixed
and the Gnome dekstop was possible to start testing. But I encountered
several issues during the installation or with the setup after login,
as noted below.

Selected installation of Gnome as default desktop (+ most of Gnome and
KDE incl. Desktop Effects and Remote Desktop), Xen server and other
server utilities (NFS, Print, File, Web & LAMP).

Even the Internet connection test with latest version notes responded
OK, yet the following, suggested online configuration responded a
fault with the Internet connection and didn't work!

"Most annoying bug"

210938 <https://bugzilla.novell.com/show_bug.cgi?id=210938>

After login to Gnome, there was 17 software updates available. But the

"Most annoying bug"

210939 <https://bugzilla.novell.com/show_bug.cgi?id=210939>

Zen updater ran into "Dependency Resolution Failed" error (as
usual). Didn't come further with this.

During the installation configuration my NVIDIA Quadro FX550 card and
Dell 2405 FPW WUXGA monitor were automatic detected and setup correct
with 1920x1200 resolution and 24 bit colordepth using the OSS "nv"
driver, Fine! But I wished to use 3D for Xgl/Compiz and installed the
latest NVIDIA-Linux-x86_64 proprietary driver according to the Howto
for Suse users. So far so good.

Went afterwards into Gnome Control Center > Desktop Effects to enable
3D and Xgl. Both 3D and Desktop Effects were disabled. Though my
Quadro FX550 is still on the "not tested yet" part of the xgl HCL, it
was NOT even possible to force enabling 3D/Xgl with the suggested
Shift and dual click!

Mmmh - please file a bug report.

210940 <https://bugzilla.novell.com/show_bug.cgi?id=210940>

It was neither possible to start SaX2 from the button in Desktop
Effects, nor from the traditional program menu added to the
panel. Started ok from YaST2>Graphic Card and display, but 3D was
greyed out in SaX2 and it didn't sound possible to get 3D enabled
there. Tried also "glxinfo" in a terminal, but the command wasn't
found, remarkable as this did work in 10.1.

Is freeglut not installed on your system? Perhaps we should add it,
please file a bug against "Patterns"

freeglut wasn't installed on my 10.2 alpha5 (as it is on 10.1). Yes, it ought to be added along with Xorg(?)


Among other issues I noticed on my first test are:

Starting YaST2 from an added launcher on the panel, doesn't ask for a
privileged password, but starts YaST2 in the limited "user mode"
directly.

Please file a bug.

Trying to add a launcher for "Monitoring CPU frequences" to the panel,
responded this tools wasn't supported.

Please file a bug.

210941 <https://bugzilla.novell.com/show_bug.cgi?id=210941>

Wished to cusomize my login window preferences, but it didn't start
from the menu i.e.
More aplication>System>Login Windows, and responded with error message
"gdmsetup", no such file or map.

Please file a bug.

210943 <https://bugzilla.novell.com/show_bug.cgi?id=210943>

A visual issue in application's pulldown menus (i.e Firefox), is that
when pointing on menu entries with the mouse pointer, the activated
text becomes invisible (maybe due to a text vs background color issue)

Please file a bug.

210944 <https://bugzilla.novell.com/show_bug.cgi?id=210944>

Tried to download (rpm) files with Firefox, and it worked only using
left- lick on the url to download directly on the desktop. Using the
normal right-click to save the file on a selected file/map
didn'work. Nothing happened after Clicking the "Save" button.

Please file a bug.

Bug 210945
Is it really a new neccessary setup in Mozilla browsers? Have never required this before as I've experienced.

Comments, suggestions, confirmations or other experiences?

You've found quite a number of issues, please file them so that they
get fixed,

Andreas

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >